Back to overview
Degraded
Service Degradation
Aug 29, 2023 at 8:50am UTC
Affected services
API
Search
Resolved
Aug 29, 2023 at 9:03am UTC
Issue identified and resolved
Affected services
Created
Aug 29, 2023 at 8:50am UTC
Search and some API functionality is currently experiencing a degradation. Investigation is ongoing
Affected services